Symbiosis/Lets Encrypt: Account creation on ACMEv1 is disabled (certificates fail to be created/renewed)


#1

Hi all,

Today I’ve found that when I go to create a new hosting account on Symbiosis (on Stretch) Lets Encrypt certificates aren’t generating - with the following error:

Failed: Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.

It looks like there’s a new version of the Lets Encrypt API that Symbiosis doesn’t yet include - and with there seemingly have been a slow-down in development for Symbiosis in the run-up to/following the acquisition of Bytemark by ioMart I’m not sure where that leaves things!

Any ideas?

Cheers,
Chris


#2

Looks like we will have to go the route outlined in this thread - The future of Symbiosis