Image magik


#1

It appears the us a bit of a security issue with image magik that appears very easy to exploit. I am sure many of us have these libraries installed. I have just discovered do that one of the php tools I use is vulnerable because of these newly discovered problems.

https://www.sans.org/newsletters/newsbites/xviii/36#201