ContentDNS oddity


#1

Hi Guys,

A real oddity with the DNS which I’ve encountered, and is really flummoxing me. Have put in a support ticket mid afternoon, but no reply as of yet, so thought I’d put it out there…

I recently added a file for the domain sq.gg, which has a whole raft of entries, and uploaded. All appeared to be fine, however, subsequently discovered that a whole series of CNAME entries weren’t working, including, but not limited to:

Cpop3.email.sq.gg:pop3.apm-mailcore.net
Cimap.email.sq.gg:imap.apm-mailcore.net

(effectively, any sub-sub-domain CNAME entries)

I later realised that I missed the top three lines of the dns file as follows:

.sq.gg::a.ns.bytemark.co.uk
.sq.gg::b.ns.bytemark.co.uk
.sq.gg::c.ns.bytemark.co.uk

…and added these in and re-uploading, and expected all to be hunky-dory (after a short propagation period). Unfortunately, it didn’t fix the problem.

Now, I have tried using the same style CNAME entry for an unrelated domain:

imap.email.leplop.com:imap.apm-mailcore.net

and this worked perfectly, and pretty much instantly.

So, my question is - if the DNS entry / format is fine for one domain, they why would it fail for another? Is it likely to be the missing initial records, and a case of waiting for a cache/TTL, or has doing that completely screwed things up?
I’ve tried deleting the DNS file and re-uploading, and restoring immediately, but this too had no effect?

It’s been a number of hours now, and I really need to get these records back up and running asap.

Any thoughts / ideas would be appreciated greatly.

Best,

Tom